Identifies whether an element id corresponds to a Rebar Shape element which can be used in Path Reinforcement.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Shared Function IsValidRebarShapeId ( _
aDoc As Document, _
elementId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidRebarShapeId(
Document^ aDoc,
ElementId^ elementId
) |
Return Value
True if the specified element id corresponds to a Rebar Shape element.
Remarks
Exceptions
See Also