Whether to extract element geometry objects not set as Visible. The default is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IncludeNonVisibleObjects { get; set; } |
Visual Basic |
---|
Public Property IncludeNonVisibleObjects As Boolean Get Set |
Visual C++ |
---|
public: property bool IncludeNonVisibleObjects { bool get (); void set (bool value); } |