The LoadClassifications used in the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string LoadClassifications { get; } |
Visual Basic |
---|
Public ReadOnly Property LoadClassifications As String Get |
Visual C++ |
---|
public: property String^ LoadClassifications { String^ get (); } |
Remarks
This property is used to retrieve the LoadClassifications of the Electrical System.
There may be one or more load classification in use in which case they will be semi-colon delimited.