This enumerated type represents the possible directions for a plan view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum PlanViewDirection |
Visual Basic |
---|
Public Enumeration PlanViewDirection |
Visual C++ |
---|
public enum class PlanViewDirection |
Members
Member name | Description |
---|---|
Undefined | View does not use Plan View Direction |
Down | Revit looks down onto the plan view |
Up | Revit looks up to the plan view |