Identifies if a given RebarContainerItem is hidden in this view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public bool IsItemHidden(
	View view,
	int itemIndex
)
Visual Basic
Public Function IsItemHidden ( _
	view As View, _
	itemIndex As Integer _
) As Boolean
Visual C++
public:
bool IsItemHidden(
	View^ view, 
	int itemIndex
)

Parameters

view
Type: Autodesk.Revit.DB..::..View
The view.
itemIndex
Type: System..::..Int32
Item index in the Rebar Container.

Return Value

True if the RebarContainerItem is hidden in this view, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element.
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also