An object that represents a load nature.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class LoadNature : Element
Visual Basic
Public Class LoadNature _
	Inherits Element
Visual C++
public ref class LoadNature : public Element

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB.Structure..::..LoadNature

See Also