Checks whether or not any systems disciplines (mechanical, electrical, or piping) are enabled.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsSystemsEnabled { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSystemsEnabled As Boolean Get |
Visual C++ |
---|
public: property bool IsSystemsEnabled { bool get (); } |