The file type for exported shadow views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ImageFileType ShadowViewsFileType { get; set; } |
Visual Basic |
---|
Public Property ShadowViewsFileType As ImageFileType Get Set |
Visual C++ |
---|
public: property ImageFileType ShadowViewsFileType { ImageFileType get (); void set (ImageFileType value); } |
Remarks
The default is JPEGMedium.
This field is ignored if used to save an image to a project as a new view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |