Resets the camera target to the center of the field of view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update
Syntax
C# |
---|
public void ResetCameraTarget() |
Visual Basic |
---|
Public Sub ResetCameraTarget |
Visual C++ |
---|
public: void ResetCameraTarget() |
Remarks
The camera target can only be reset for perspective view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The camera target cannot be reset for the view. |