The current theme.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public static UITheme CurrentTheme { get; set; }
Visual Basic
Public Shared Property CurrentTheme As UITheme
	Get
	Set
Visual C++
public:
static property UITheme CurrentTheme {
	UITheme get ();
	void set (UITheme value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also