Checks whether the DGN Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsDGNImportLinkAvailable() |
Visual Basic |
---|
Public Shared Function IsDGNImportLinkAvailable As Boolean |
Visual C++ |
---|
public: static bool IsDGNImportLinkAvailable() |
Return Value
True if the DGN Import/Link functionality is available in the installed Revit.
Remarks
DGN Import/Link is optional functionality that does not have to be part of the Revit installation.