Checks if the home view is set in the settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public bool IsHomeCameraSet()
Visual Basic
Public Function IsHomeCameraSet As Boolean
Visual C++
public:
bool IsHomeCameraSet()

Return Value

Returns true if home view is set, otherwise false.

See Also