Returns all the supports hosting the stairs landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<ElementId> GetAllSupports() |
Visual Basic |
---|
Public Function GetAllSupports As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetAllSupports() |
Return Value
All the supports hosting the stairs landings.
Remarks
The supports consist of left, right and middle supports of the stairs landing.