Checks whether the graphics functionality is available to support display, print, and export functionality.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsGraphicsAvailable() |
Visual Basic |
---|
Public Shared Function IsGraphicsAvailable As Boolean |
Visual C++ |
---|
public: static bool IsGraphicsAvailable() |
Return Value
True if the Graphics functionality is available in the installed Revit.
Remarks
Graphics functionality is optional functionality that does not have to be part of the Revit installation.