This method is used to remove all the items in the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override void Clear() |
Visual Basic |
---|
Public Overrides Sub Clear |
Visual C++ |
---|
public: virtual void Clear() override |
Remarks
The method Clear inherited from base class is not permitted for this class.
A Autodesk::Revit::Exceptions::InvalidOperationException will be thrown.