Set the source elements for the PartMaker.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetSourceElementIds(
ICollection<ElementId> sourceElementIds
) |
Visual Basic |
---|
Public Sub SetSourceElementIds ( _
sourceElementIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void SetSourceElementIds(
ICollection<ElementId^>^ sourceElementIds
) |
Parameters
- sourceElementIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Elements to be the sources for this PartMaker.
Exceptions
See Also