If true, ignore warning messages about unsupported elements in the DGN file.
If false, the import process is aborted if imported dgn files have unsupported elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IgnoreUnsupportedElementWarning { get; set; } |
Visual Basic |
---|
Public Property IgnoreUnsupportedElementWarning As Boolean Get Set |
Visual C++ |
---|
public: property bool IgnoreUnsupportedElementWarning { bool get (); void set (bool value); } |