Some of the lines drawn lie outside of the boundary of the face being split. All lines used to split a face must be contained
within the face being split and cannot intersect or overlap any of the boundaries of that face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId LoopsOutsideFaceSplitterTooShort { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property LoopsOutsideFaceSplitterTooShort As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ LoopsOutsideFaceSplitterTooShort { FailureDefinitionId^ get (); } |