Gets the results for this link's nested links.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IDictionary<string, LinkLoadResult> GetNestedLinkLoadResults() |
Visual Basic |
---|
Public Function GetNestedLinkLoadResults As IDictionary(Of String, LinkLoadResult) |
Visual C++ |
---|
public: IDictionary<String^, LinkLoadResult^>^ GetNestedLinkLoadResults() |
Return Value
A map from nested link paths to the load results for that nested link.
For links from external servers, the "path" will be the display name of the link.
Remarks
This function is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.