The reflectivity of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Reflectivity { get; set; } |
Visual Basic |
---|
Public Property Reflectivity As Double Get Set |
Visual C++ |
---|
public: property double Reflectivity { double get (); void set (double value); } |
Remarks
Values must be in the range 0 to 1.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for reflectivity is out of range |