Returns one of the two faces that meet at the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public Face GetFace( int index ) |
Visual Basic |
---|
Public Function GetFace ( _ index As Integer _ ) As Face |
Visual C++ |
---|
public: Face^ GetFace( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the face (0 or 1).