Returns a list of the identifiers supported by point cloud engines registered to Revit.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public static IList<string> GetSupportedEngines()
Visual Basic
Public Shared Function GetSupportedEngines As IList(Of String)
Visual C++
public:
static IList<String^>^ GetSupportedEngines()

Return Value

The list of identifiers.

See Also