The date of this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public string RevisionDate { get; set; } |
Visual Basic |
---|
Public Property RevisionDate As String Get Set |
Visual C++ |
---|
public: property String^ RevisionDate { String^ get (); void set (String^ value); } |
Remarks
The Revision date is an arbitrary String and can be blank. Revit will not
attempt to interpret it as an actual date.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation cannot be performed on Revisions that have already been issued. |