The active view

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public View ActiveView { get; internal set; }
Visual Basic
Public Property ActiveView As View
	Get
	Friend Set
Visual C++
public:
property View^ ActiveView {
	View^ get ();
	internal: void set (View^ value);
}

See Also