Gets the cloud model path of the cloud model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019.1
Syntax
C# |
---|
public ModelPath GetCloudModelPath() |
Visual Basic |
---|
Public Function GetCloudModelPath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetCloudModelPath() |
Return Value
The cloud model path
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This Document is cloud model, cannot be saved as cloud model. |