Checks if an element has associated parts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool HasAssociatedParts(
Document hostDocument,
ElementId elementId
) |
Visual Basic |
---|
Public Shared Function HasAssociatedParts ( _
hostDocument As Document, _
elementId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool HasAssociatedParts(
Document^ hostDocument,
ElementId^ elementId
) |
Return Value
True if the element has associated Parts.
Exceptions
See Also