Constructs a new instance of ComboBoxMemberData.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ComboBoxMemberData(
string name,
string text
) |
Visual Basic |
---|
Public Sub New ( _
name As String, _
text As String _
) |
Visual C++ |
---|
public:
ComboBoxMemberData(
String^ name,
String^ text
) |
Parameters
- name
- Type: System..::..String
The internal name of the ComboBoxMember.
- text
- Type: System..::..String
The user visible text seen on the item.
Exceptions
See Also