Checks whether PDF import is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public static bool IsPDFImportAvailable() |
Visual Basic |
---|
Public Shared Function IsPDFImportAvailable As Boolean |
Visual C++ |
---|
public: static bool IsPDFImportAvailable() |
Return Value
True if a PDF import is available in the installed Revit.
Remarks
PDF Import requires the presence of certain modules that are optional and may not be part of the installed Revit.