The applicable rounding for Cut Overall Length and Cut Overall Width parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public double ApplicableTotalLengthRounding { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableTotalLengthRounding As Double Get |
Visual C++ |
---|
public: property double ApplicableTotalLengthRounding { double get (); } |
Remarks
IsActiveOnElement property of ReinforcementSettings FabricRoundingManager has to be true.
ApplicableTotalLengthRounding is meaningless if ReinforcementSettings FabricRoundingManager IsActiveOnElement is false.