Get the ids of dependent views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ICollection<ElementId> GetDependentViewIds() |
Visual Basic |
---|
Public Function GetDependentViewIds As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetDependentViewIds() |