The distribution path of a rebar set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public Line GetDistributionPath() |
Visual Basic |
---|
Public Function GetDistributionPath As Line |
Visual C++ |
---|
public: Line^ GetDistributionPath() |
Return Value
A line beginning at (0, 0, 0) and representing the direction and length of the set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This RebarShapeDrivenAccessor doesn't contain a valid rebar reference. |