Indicates if to set and get the setting for if shading surfaces should be included.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IncludeShadingSurfaces { get; } |
Visual Basic |
---|
Public ReadOnly Property IncludeShadingSurfaces As Boolean Get |
Visual C++ |
---|
public: property bool IncludeShadingSurfaces { bool get (); } |