Identifies if the current document is a family document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsFamilyDocument { get; } |
Visual Basic |
---|
Public ReadOnly Property IsFamilyDocument As Boolean Get |
Visual C++ |
---|
public: property bool IsFamilyDocument { bool get (); } |