The title to show on the dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public string Title { get; set; } |
Visual Basic |
---|
Public Property Title As String Get Set |
Visual C++ |
---|
public: property String^ Title { String^ get (); void set (String^ value); } |
Field Value
If not set, a default title will be used for the dialog. For open, this will be something similar to "Select File" and for save, "Save As".
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: title cannot include prohibited unprintable characters. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |