The position of the "in" spatial element calculation point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public XYZ Position { get; set; }
Visual Basic
Public Property Position As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Position {
	XYZ^ get ();
	void set (XYZ^ value);
}

Remarks

This is the search point where a family instance will be considered to be located inside a room/space.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also