Determine whether the family has been defined by the user.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool IsUserCreated { get; } |
Visual Basic |
---|
Public ReadOnly Property IsUserCreated As Boolean Get |
Visual C++ |
---|
public: property bool IsUserCreated { bool get (); } |
Remarks
Some families are created internally and cannot be saved or reloaded.
This function will return False for such internal families.