The enforced minimum length for any curve created by Revit.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public double ShortCurveTolerance { get; }
Visual Basic
Public ReadOnly Property ShortCurveTolerance As Double
	Get
Visual C++
public:
property double ShortCurveTolerance {
	double get ();
}

See Also