Gets the path of the link source from which the points are loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public ModelPath GetPath()
Visual Basic
Public Function GetPath As ModelPath
Visual C++
public:
ModelPath^ GetPath()

Return Value

Returns the file path for a file based point cloud or null for the non-file based point cloud.

See Also