Retrieves Analytical Projection Type preset for Sketch Component.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public AnalyticalProjectionType GetAnalyticalProjectionType()
Visual Basic
Public Function GetAnalyticalProjectionType As AnalyticalProjectionType
Visual C++
public:
AnalyticalProjectionType GetAnalyticalProjectionType()

Return Value

Indicates whether Analytical Projection is at a preset, or refers to a Datum.

See Also