Erases the existing MEPSize.
For cable tray, the nominal diameter is used in MEPSize.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void RemoveSize( MEPSize sizeInfo ) |
Visual Basic |
---|
Public Sub RemoveSize ( _ sizeInfo As MEPSize _ ) |
Visual C++ |
---|
public: void RemoveSize( MEPSize^ sizeInfo ) |
Parameters
- sizeInfo
- Type: Autodesk.Revit.DB..::..MEPSize
The MEPSize to be removed..
Remarks
Does nothing if there is no existing MEPSize with the specified nominal diameter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | Throws if the function is called during iterating the size set. |