Identifies if a layer is included in wrapping at inserts and ends.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool ParticipatesInWrapping(
int layerIdx
) |
Visual Basic |
---|
Public Function ParticipatesInWrapping ( _
layerIdx As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool ParticipatesInWrapping(
int layerIdx
) |
Parameters
- layerIdx
- Type: System..::..Int32
The index of the layer.
Return Value
If true, then the layer participates in wrapping at inserts and openings. If false, the layer will not
participate in wrapping.
Remarks
Exceptions
See Also