Sets the text for the given cell, returns true if successful, false otherwise
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool SetParamValue(
SectionType sectionType,
int nRow,
int nCol,
string sValue
) |
Visual Basic |
---|
Public Function SetParamValue ( _
sectionType As SectionType, _
nRow As Integer, _
nCol As Integer, _
sValue As String _
) As Boolean |
Visual C++ |
---|
public:
bool SetParamValue(
SectionType sectionType,
int nRow,
int nCol,
String^ sValue
) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
The associated section
- nRow
- Type: System..::..Int32
Row Number of the Section
- nCol
- Type: System..::..Int32
Column Number of the Section
- sValue
- Type: System..::..String
String value to set the parameter
Return Value
Returns whether the function succeeded
Exceptions
See Also