Dissociates this parameter from a global parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public void DissociateFromGlobalParameter() |
Visual Basic |
---|
Public Sub DissociateFromGlobalParameter |
Visual C++ |
---|
public: void DissociateFromGlobalParameter() |
Remarks
It is assumed this parameter has been previously associated with the global parameter
by using the [!:AssociateWithGlobalParameter(Revit::DB::ElementId^)] method.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | This parameter does not exist in the document anymore. -or- This parameter is either not parameterizable or does not match the type of the global parameter. |