The specific heat of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public double SpecificHeat { get; set; } |
Visual Basic |
---|
Public Property SpecificHeat As Double Get Set |
Visual C++ |
---|
public: property double SpecificHeat { double get (); void set (double value); } |
Remarks
Values are in squared-feet per Kelvin, squared-second (ft²/(K · s²)) and must be non-negative.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for specificHeat must be non-negative. |