A Rebar Shape Definition constraint that is
measured to a bend must take the bar diameter into
account by specifying whether it measures to
the exterior, centerline, or interior of the bend.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum RebarShapeArcReferenceType |
Visual Basic |
---|
Public Enumeration RebarShapeArcReferenceType |
Visual C++ |
---|
public enum class RebarShapeArcReferenceType |
Members
Member name | Description |
---|---|
Internal | Measure to the interior of the bend. |
Centerline | Measure to the centerline of the bar. |
External | Measure to the exterior of the bend. |