Checks that the shade depth is greater than or equal to zero.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public static bool CheckRangeOfShadeDepth( double shadeDepth ) |
Visual Basic |
---|
Public Shared Function CheckRangeOfShadeDepth ( _ shadeDepth As Double _ ) As Boolean |
Visual C++ |
---|
public: static bool CheckRangeOfShadeDepth( double shadeDepth ) |
Parameters
- shadeDepth
- Type: System..::..Double
The shade depth to be checked.