Identifies if the element can have a type assigned.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool CanHaveTypeAssigned() |
Visual Basic |
---|
Public Function CanHaveTypeAssigned As Boolean |
Visual C++ |
---|
public: bool CanHaveTypeAssigned() |
Return Value
True if element can have a type assigned, false otherwise.
Remarks
Some elements cannot have type assigned,
in which case invalid element id is considered to be their type id.