Returns the internal build number of the Autodesk Revit application.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string VersionBuild { get; } |
Visual Basic |
---|
Public ReadOnly Property VersionBuild As String Get |
Visual C++ |
---|
public: property String^ VersionBuild { String^ get (); } |
Remarks
This property can be used by your application to find the version of Autodesk Revit
against which your application is running. Based on this information your application
can report if it is able to work correctly with that version of Autodesk Revit.