Calculates the number of the segments of the pattern per unit area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public double CalculateStrokesPerArea()
Visual Basic
Public Function CalculateStrokesPerArea As Double
Visual C++
public:
double CalculateStrokesPerArea()

Return Value

The strokes per area.

See Also