Gets the survey point for the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.2
Syntax
C# |
---|
public static BasePoint GetSurveyPoint( Document cda ) |
Visual Basic |
---|
Public Shared Function GetSurveyPoint ( _ cda As Document _ ) As BasePoint |
Visual C++ |
---|
public: static BasePoint^ GetSurveyPoint( Document^ cda ) |
Parameters
- cda
- Type: Autodesk.Revit.DB..::..Document
The document from which to get the survey point.
Return Value
The survey point of the document.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |